summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--INSTALL5
-rw-r--r--MANIFEST.in2
-rw-r--r--TODO12
-rw-r--r--pavement.py2
4 files changed, 2 insertions, 19 deletions
diff --git a/INSTALL b/INSTALL
deleted file mode 100644
index a64235e..0000000
--- a/INSTALL
+++ /dev/null
@@ -1,5 +0,0 @@
-INSTALLATION:
-
-From the command-line run:
-
- python setup.py install
diff --git a/MANIFEST.in b/MANIFEST.in
index 77c6c0b..5827a40 100644
--- a/MANIFEST.in
+++ b/MANIFEST.in
@@ -1,4 +1,4 @@
-include README.rsts TODO CHANGES INSTALL LICENSE
+include README.rsts CHANGES LICENSE
recursive-include docs *.txt
recursive-include demo *.py
recursive-include extra README *.py
diff --git a/TODO b/TODO
deleted file mode 100644
index eace3e2..0000000
--- a/TODO
+++ /dev/null
@@ -1,12 +0,0 @@
-Check how Decimals should be encoded in tables. The docs
-are a bit unclear, and looking at RabbitMQ and py-qpid
-didn't help much. At least it should work when the
-sender and receiver are both using this version of this library.
-
-Error handling, a bit rough in this first version, receiving
-unexpected frames may do strange things.
-
-Nothing is done at all with heartbeat, oob-method, oob-header
-oob-body, and trace frames.
-
-Unittests - always can use more
diff --git a/pavement.py b/pavement.py
index e529bf9..4d86672 100644
--- a/pavement.py
+++ b/pavement.py
@@ -166,7 +166,7 @@ def gitcleanforce(options):
@task
-@needs('flakes', 'autodoc', 'verifyindex', 'test', 'gitclean')
+@needs('flakes', 'autodoc', 'verifyindex', 'gitclean')
def releaseok(options):
pass