summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ed379f7e..c3153a1e 100755
--- a/setup.py
+++ b/setup.py
@@ -243,6 +243,11 @@ elif MACOS:
'psutil/_psutil_osx.c',
'psutil/arch/osx/process_info.c',
'psutil/arch/osx/cpu.c',
+ 'psutil/arch/osx/disk.c',
+ 'psutil/arch/osx/mem.c',
+ 'psutil/arch/osx/net.c',
+ 'psutil/arch/osx/sensors.c',
+ 'psutil/arch/osx/sys.c',
],
define_macros=macros,
extra_link_args=[