summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2020-05-12 20:51:26 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2020-05-12 20:51:26 +0200
commit49abfceff0685113f4b3d0b300136f80fc2ae571 (patch)
tree38d3d476fa42732f4c9bceb1bae3dd257a05ea4b
parent9c38b13274f359b10dc3a4099497919b86c216a1 (diff)
downloadpsutil-memleak-fluctuation.tar.gz
adjust flake8memleak-fluctuation
-rw-r--r--.flake85
-rw-r--r--docs/conf.py24
2 files changed, 17 insertions, 12 deletions
diff --git a/.flake8 b/.flake8
index 6581552a..f06f8344 100644
--- a/.flake8
+++ b/.flake8
@@ -3,6 +3,11 @@
# T001 = print() statement
[flake8]
+ignore =
+ # ambiguous variable name 'l'
+ E741,
+ # line break after binary operator
+ W504
per-file-ignores =
setup.py:T001
scripts/*:T001
diff --git a/docs/conf.py b/docs/conf.py
index b056d20f..f4a32b98 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -267,21 +267,21 @@ htmlhelp_basename = '%s-doc' % PROJECT_NAME
# -- Options for LaTeX output ---------------------------------------------
latex_elements = {
- # The paper size ('letterpaper' or 'a4paper').
- #
- # 'papersize': 'letterpaper',
+ # The paper size ('letterpaper' or 'a4paper').
+ #
+ # 'papersize': 'letterpaper',
- # The font size ('10pt', '11pt' or '12pt').
- #
- # 'pointsize': '10pt',
+ # The font size ('10pt', '11pt' or '12pt').
+ #
+ # 'pointsize': '10pt',
- # Additional stuff for the LaTeX preamble.
- #
- # 'preamble': '',
+ # Additional stuff for the LaTeX preamble.
+ #
+ # 'preamble': '',
- # Latex figure (float) alignment
- #
- # 'figure_align': 'htbp',
+ # Latex figure (float) alignment
+ #
+ # 'figure_align': 'htbp',
}
# Grouping the document tree into LaTeX files. List of tuples