summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorArmin Ronacher <armin.ronacher@active-4.com>2014-06-30 22:50:56 +0200
committerArmin Ronacher <armin.ronacher@active-4.com>2014-06-30 22:50:56 +0200
commit1e6456bf54bb37743d22fe564b475f10bc13281e (patch)
tree3cf0c8cb8dd3688785ff73100f8bd8af98eb3105 /Makefile
downloadpluginbase-1e6456bf54bb37743d22fe564b475f10bc13281e.tar.gz
Initial commit.0.1
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..c725c3b
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,8 @@
+test:
+ @cd tests; PYTHONPATH=.. py.test
+
+upload-docs:
+ $(MAKE) -C docs dirhtml
+ rsync -a docs/_build/dirhtml/* flow.srv.pocoo.org:/srv/websites/pluginbase.pocoo.org/static/
+
+.PHONY: test upload-docs