summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSpencer McIntyre <zeroSteiner@gmail.com>2016-06-17 08:15:19 -0400
committerSpencer McIntyre <zeroSteiner@gmail.com>2016-06-17 08:15:19 -0400
commitb789c3afc6c41350078a7143027ba9d99acabd7d (patch)
tree63214af48303a48fcb4c7a504bafe88b562112bc
parent17aeaef965fb7201ed12acb548fad50061f7dae1 (diff)
parent283388b0ae5097b6c2df8bced81e394d9ae30a7f (diff)
downloadpluginbase-b789c3afc6c41350078a7143027ba9d99acabd7d.tar.gz
Land #8, add setup.py classifiers
-rw-r--r--setup.py10
1 files changed, 9 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 00fe566..f12951e 100644
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,14 @@ setup(
classifiers=[
'License :: OSI Approved :: BSD License',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- ],
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: Implementation :: PyPy',
+ 'Environment :: Plugins',
+ 'Intended Audience :: Developers',
+ ]
)