summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSpencer McIntyre <zeroSteiner@gmail.com>2019-02-02 14:40:21 -0500
committerSpencer McIntyre <zeroSteiner@gmail.com>2019-02-02 14:40:21 -0500
commitaf0454a6f0a7cdd118e63a116a2b60efc3827c32 (patch)
tree14f0e088d233cbd4caeb90ea7b2720794ac07873
parentdb35a538d2aedeed41bd9d66597490d1907a1759 (diff)
downloadpluginbase-af0454a6f0a7cdd118e63a116a2b60efc3827c32.tar.gz
This is 1.0.01.0.0
-rw-r--r--pluginbase.py2
-rw-r--r--setup.py3
2 files changed, 3 insertions, 2 deletions
diff --git a/pluginbase.py b/pluginbase.py
index 6bfeb66..e3839e1 100644
--- a/pluginbase.py
+++ b/pluginbase.py
@@ -32,7 +32,7 @@ else:
from io import BytesIO as NativeBytesIO
-__version__ = '0.8b0'
+__version__ = '1.0.0'
_local = threading.local()
_internalspace = ModuleType(__name__ + '._internalspace')
diff --git a/setup.py b/setup.py
index b20ea84..012827f 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ setup(
author_email='armin.ronacher@active-4.com',
maintainer='Spencer McIntyre',
maintainer_email='zeroSteiner@gmail.com',
- version='0.8-dev',
+ version='1.0.0',
description=DESCRIPTION,
long_description=long_description,
long_description_content_type='text/markdown',
@@ -36,6 +36,7 @@ setup(
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: Implementation :: PyPy',
'Environment :: Plugins',
'Intended Audience :: Developers',