summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSpencer McIntyre <zeroSteiner@gmail.com>2018-05-23 22:39:24 -0400
committerSpencer McIntyre <zeroSteiner@gmail.com>2018-05-23 22:39:24 -0400
commit3c0389585a4819383e7ea669428ddb746cd790a6 (patch)
treeb8c721cf63e9fd024b5ebfdb497bee42686a0896
parentf959c306caaf33a4a36580a6c0272b41655bac67 (diff)
downloadpluginbase-3c0389585a4819383e7ea669428ddb746cd790a6.tar.gz
This is 0.70.7
-rw-r--r--pluginbase.py2
-rw-r--r--setup.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/pluginbase.py b/pluginbase.py
index b31711a..05d582e 100644
--- a/pluginbase.py
+++ b/pluginbase.py
@@ -32,7 +32,7 @@ else:
from io import BytesIO as NativeBytesIO
-__version__ = '0.7b0'
+__version__ = '0.7'
_local = threading.local()
_internalspace = ModuleType(__name__ + '._internalspace')
diff --git a/setup.py b/setup.py
index 3f72bac..232f5bb 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ base_directory = os.path.dirname(__file__)
from setuptools import setup
-DESCRIPTION = """
+DESCRIPTION = """\
PluginBase is a module for Python that enables the development of flexible \
plugin systems in Python.\
"""
@@ -19,7 +19,7 @@ setup(
author_email='armin.ronacher@active-4.com',
maintainer='Spencer McIntyre',
maintainer_email='zeroSteiner@gmail.com',
- version='0.7-dev',
+ version='0.7',
description=DESCRIPTION,
long_description=long_description,
long_description_content_type='text/markdown',