summaryrefslogtreecommitdiff
path: root/pies2overrides/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'pies2overrides/setup.py')
-rw-r--r--pies2overrides/setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index 5f0a67b..ed594d7 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,14 +14,15 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.6.3',
+ version='2.6.4',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.3.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.4.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
+ extras_require={':python_version=="2.6"': ['ordereddict', 'argparse']},
py_modules=['configparser', 'builtins', '_thread', 'copyreg', 'queue', 'reprlib', 'socketserver'],
packages=['html', 'http', 'xmlrpc'])