summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2015-05-07 03:56:12 -0400
committerTimothy Crosley <timothy.crosley@gmail.com>2015-05-07 03:56:12 -0400
commite3f9fdf008f1c1f803c33ac93cefac0e01f6fdfd (patch)
tree5607d851f89dc0bf91b01518f5a52da72720c44b
parent3425112092e64223f8b46e682a075d72d24515a6 (diff)
parent17829b6034295d706d0488cc1b6c71c58acacfa2 (diff)
downloadpies-e3f9fdf008f1c1f803c33ac93cefac0e01f6fdfd.tar.gz
Merge branch 'release/2.6.5'2.6.5
-rw-r--r--.env2
-rw-r--r--pies/__init__.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
4 files changed, 7 insertions, 5 deletions
diff --git a/.env b/.env
index a2f6462..894af80 100644
--- a/.env
+++ b/.env
@@ -37,9 +37,11 @@ function _distribute_project()
root
sudo rm -rf dist build
python setup.py sdist upload
+ python setup.py bdist_wheel upload
overrides
sudo rm -rf dist build
python setup.py sdist upload
+ python setup.py bdist_wheel upload
}
function _leave_project()
diff --git a/pies/__init__.py b/pies/__init__.py
index bb7a1eb..d290275 100644
--- a/pies/__init__.py
+++ b/pies/__init__.py
@@ -28,4 +28,4 @@ CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFT
OTHER DEALINGS IN THE SOFTWARE.
"""
-__version__ = "2.6.4"
+__version__ = "2.6.5"
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index ed594d7..8c4d323 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,12 +14,12 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.6.4',
+ version='2.6.5',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.4.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.5.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index a724c42..6ee2ce1 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.6.4',
+ version='2.6.5',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.4.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.5.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
extras_require={':python_version=="2.6" or python_version=="2.7"': ['pies2overrides', 'enum34'],