summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2015-05-07 03:49:27 -0400
committerTimothy Crosley <timothy.crosley@gmail.com>2015-05-07 03:49:27 -0400
commit8869eebbe9b9fe55b12c0996708c6aabd0519585 (patch)
treeeededfa257e7a74d36aeea7e0ac59a2bae089357
parentad43e62bfbd46fea294175c187b0c8f8097fa611 (diff)
parent3425112092e64223f8b46e682a075d72d24515a6 (diff)
downloadpies-8869eebbe9b9fe55b12c0996708c6aabd0519585.tar.gz
Merge tag '2.6.4' into develop
2.6.4
-rw-r--r--pies/__init__.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
3 files changed, 5 insertions, 5 deletions
diff --git a/pies/__init__.py b/pies/__init__.py
index dbcdf3f..bb7a1eb 100644
--- a/pies/__init__.py
+++ b/pies/__init__.py
@@ -28,4 +28,4 @@ CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFT
OTHER DEALINGS IN THE SOFTWARE.
"""
-__version__ = "2.6.3"
+__version__ = "2.6.4"
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index beb8006..ed594d7 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,12 +14,12 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.6.3',
+ version='2.6.4',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.3.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.4.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index 697d15d..a724c42 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.6.3',
+ version='2.6.4',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.3.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.4.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
extras_require={':python_version=="2.6" or python_version=="2.7"': ['pies2overrides', 'enum34'],