summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-12-07 10:39:43 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-12-07 10:39:43 -0500
commit196c553e03f22a00f7b5fbdae4a1995a394cd9b6 (patch)
treefec52087e09fc1bfda230f2e6cebb0763159a814
parent489aee94e1a5df6e77e19803c5c1ccd92b71d5ca (diff)
downloadpies-feature/add-long-description.tar.gz
Added long descriptionfeature/add-long-description
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c537514..7b7065f 100644
--- a/setup.py
+++ b/setup.py
@@ -20,13 +20,13 @@ if sys.version_info[0] < 3 or sys.version_info[1] < 4:
try:
import pypandoc
readme = pypandoc.convert('README.md', 'rst')
-except (IOError, ImportError):
+except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
version='2.0.1',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
- long_readme=readme,
+ long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',