summaryrefslogtreecommitdiff
path: root/.env
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2014-02-24 05:51:36 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2014-02-24 05:51:36 -0500
commit8aed6f50627477d4ab94443607b3e6334d6db732 (patch)
tree3f45d47a2edf8fc70ded0e6c8ac9e7fef80184a4 /.env
parentf2178c011df44591e78a69ac160f24de85d50a09 (diff)
downloadpies-8aed6f50627477d4ab94443607b3e6334d6db732.tar.gz
Improve command
Diffstat (limited to '.env')
-rw-r--r--.env4
1 files changed, 2 insertions, 2 deletions
diff --git a/.env b/.env
index 0f3ccbd..894af80 100644
--- a/.env
+++ b/.env
@@ -35,11 +35,11 @@ function _distribute_project()
{
CURRENT_DIRECTORY="$PWD"
root
- sudo rm -rf dist
+ sudo rm -rf dist build
python setup.py sdist upload
python setup.py bdist_wheel upload
overrides
- sudo rm -rf dist
+ sudo rm -rf dist build
python setup.py sdist upload
python setup.py bdist_wheel upload
}