summaryrefslogtreecommitdiff
path: root/.env
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-11-14 01:49:51 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-11-14 01:49:51 -0500
commit791e9917c5e14f77e7a972c76860597dc1104843 (patch)
tree936887ca6e0eaad49a11179b45cb6318dfc7b86f /.env
parent8fa420256f9c05c3e9e67c1b2c4d761e3fefc76c (diff)
downloadpies-791e9917c5e14f77e7a972c76860597dc1104843.tar.gz
Add wheels support
Diffstat (limited to '.env')
-rw-r--r--.env2
1 files changed, 2 insertions, 0 deletions
diff --git a/.env b/.env
index a63c41f..0f3ccbd 100644
--- a/.env
+++ b/.env
@@ -37,9 +37,11 @@ function _distribute_project()
root
sudo rm -rf dist
python setup.py sdist upload
+ python setup.py bdist_wheel upload
overrides
sudo rm -rf dist
python setup.py sdist upload
+ python setup.py bdist_wheel upload
}
function _leave_project()