summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index e096cc3..f2355b4 100644
--- a/Makefile
+++ b/Makefile
@@ -17,6 +17,7 @@ multitest :
python2.7 pep8.py --testsuite testsuite
python3.0 pep8.py --testsuite testsuite
python3.1 pep8.py --testsuite testsuite
+ python3.2 pep8.py --testsuite testsuite
python2.3 pep8.py --doctest
python2.4 pep8.py --doctest
python2.5 pep8.py --doctest
@@ -24,6 +25,7 @@ multitest :
python2.7 pep8.py --doctest
python3.0 pep8.py --doctest
python3.1 pep8.py --doctest
+ python3.2 pep8.py --doctest
python2.3 pep8.py --repeat --statistics pep8.py
python2.4 pep8.py --repeat --statistics pep8.py
python2.5 pep8.py --repeat --statistics pep8.py
@@ -31,3 +33,4 @@ multitest :
python2.7 pep8.py --repeat --statistics pep8.py
python3.0 pep8.py --repeat --statistics pep8.py
python3.1 pep8.py --repeat --statistics pep8.py
+ python3.2 pep8.py --repeat --statistics pep8.py