summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2014-02-13 21:22:42 -0500
committerRyan Petrello <lists@ryanpetrello.com>2014-02-13 21:22:42 -0500
commit6a7a8cbddd891f1d387ad8b5e10f9fe22216668e (patch)
treed1e1bc17edaea1a28beb2de4c522a41343729ebd /setup.py
parent1335f2c19dbfff0bd586d4ea6071cedf69b5c36f (diff)
downloadpecan-6a7a8cbddd891f1d387ad8b5e10f9fe22216668e.tar.gz
Test pecan against Python3.4 (for now, rc1).
Change-Id: I39c03bbca6c54a3d6c75f82da9842d67ed5666ea
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1a90377..09c2eee 100644
--- a/setup.py
+++ b/setup.py
@@ -44,7 +44,7 @@ try:
except:
#
# This was introduced in Python 3.4 - the singledispatch package contains
- # a backported replacement for 2.6 through 3.3
+ # a backported replacement for 2.6 through 3.4
#
requirements.append('singledispatch')
@@ -95,6 +95,7 @@ setup(
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
'Topic :: Internet :: WWW/HTTP :: WSGI',
'Topic :: Software Development :: Libraries :: Application Frameworks'
],