summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRyan Petrello <lists@ryanpetrello.com>2012-10-29 11:35:45 -0400
committerRyan Petrello <lists@ryanpetrello.com>2012-10-29 11:35:45 -0400
commit0a30cd57b1c60d25460e552e10ac25dd8ec0b16e (patch)
tree6d1ee7b93d6d8846e52f8202421534e6f255787d /setup.py
parent19b291d20d4e6d7d2479aae79ebce7a94a36f1b7 (diff)
downloadpecan-0a30cd57b1c60d25460e552e10ac25dd8ec0b16e.tar.gz
pep8 compliance
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 32d5a0f..cdab865 100644
--- a/setup.py
+++ b/setup.py
@@ -8,10 +8,10 @@ version = '0.2.0a'
# determine requirements
#
requirements = [
- "WebOb >= 1.2dev", # py3 compat
- "simplegeneric >= 0.8", # py3 compat
- "Mako >= 0.4.0",
- "WebTest >= 1.3.1" # py3 compat
+ "WebOb >= 1.2dev", # py3 compat
+ "simplegeneric >= 0.8", # py3 compat
+ "Mako >= 0.4.0",
+ "WebTest >= 1.3.1" # py3 compat
]
try:
@@ -61,8 +61,8 @@ class test(TestCommand):
setup(
name='pecan',
version=version,
- description="A WSGI object-dispatching web framework, designed to be "\
- "lean and fast, with few dependancies.",
+ description="A WSGI object-dispatching web framework, designed to be "
+ "lean and fast, with few dependancies.",
long_description=None,
classifiers=[
'Development Status :: 5 - Production/Stable',