summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorIan Bicking <ianb@colorstudy.com>2010-09-01 18:02:30 -0500
committerIan Bicking <ianb@colorstudy.com>2010-09-01 18:02:30 -0500
commit014dc69afa0d4fece6d138b67e1bb9ef9d82222e (patch)
treef51c27b450827420a8ed3c72063a45a069955533 /setup.py
parent3ea8226f309aedbae6e6deca3a596a38903bbc57 (diff)
downloadpaste-014dc69afa0d4fece6d138b67e1bb9ef9d82222e.tar.gz
Avoid installing the tests
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9615ba3..0197473 100644
--- a/setup.py
+++ b/setup.py
@@ -131,7 +131,8 @@ For the latest changes see the `news file
url="http://pythonpaste.org",
license="MIT",
packages=find_packages(exclude=['ez_setup', 'examples', 'packages', 'tests*']),
- package_data=finddata.find_package_data(),
+ package_data=finddata.find_package_data(
+ exclude_directories=finddata.standard_exclude_directories + ('tests',)),
namespace_packages=['paste'],
zip_safe=False,
test_suite='nose.collector',