summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVlastimil Zíma <vlastimil.zima@nic.cz>2018-03-09 08:54:24 +0100
committerVlastimil Zíma <vlastimil.zima@nic.cz>2018-03-09 08:54:24 +0100
commitdfbb723d218eeb779b6932bef16253c20a4f8235 (patch)
tree2fdf7f503ec833a564b14ae5077109045abfddb1 /setup.py
parentd7917d2915d329f9a47b59a6019b39739e532602 (diff)
parent5652d9e3312f50b1009f5f30d3e8a31929e47b85 (diff)
downloadopenid-dfbb723d218eeb779b6932bef16253c20a4f8235.tar.gz
Merge branch 'codecov'
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 876da4f..d6de0ea 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ INSTALL_REQUIRES = [
]
EXTRAS_REQUIRE = {
'quality': ('flake8', 'isort'),
- 'tests': ('mock', 'testfixtures'),
+ 'tests': ('mock', 'testfixtures', 'coverage'),
# Optional dependencies for fetchers
'httplib2': ('httplib2', ),
'pycurl': ('pycurl', ),