summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 64fdc8e..aff928b 100644
--- a/Makefile
+++ b/Makefile
@@ -34,6 +34,9 @@ clean-build:
@rm -fr dist/
@rm -fr *.egg-info
+format fmt:
+ isort --recursive oauthlib tests
+
test:
tox