summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorIb Lundgren <ib.lundgren@gmail.com>2013-07-09 18:10:03 +0100
committerIb Lundgren <ib.lundgren@gmail.com>2013-07-09 18:10:03 +0100
commit9169c7d9a7b2651275adf64136b175cad787724e (patch)
tree3217b6ffa66fd80cbfcee47cc09b670b2d4eb068 /setup.py
parent66127c5cfa91b3b76a4c342ef36f55a09e077cd1 (diff)
downloadoauthlib-9169c7d9a7b2651275adf64136b175cad787724e.tar.gz
Revert back to inline string for Licence. See #81.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 59d49f8..d079e07 100755
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,7 @@ setup(
author_email='idan@gazit.me',
url='https://github.com/idan/oauthlib',
platforms='any',
- license=fread('LICENSE'),
+ license='BSD',
packages=find_packages(exclude=('docs', 'tests', 'tests.*')),
test_suite='nose.collector',
tests_require=tests_require,