summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorOmer Katz <omer.drow@gmail.com>2016-12-06 14:13:18 +0200
committerGitHub <noreply@github.com>2016-12-06 14:13:18 +0200
commit91152df142bdde134d84ed27963cda8e6b878416 (patch)
treed1f01da15bd034ec50dd0f2144f2c89f82c9ef25 /setup.py
parentd4bde78921059fc29a0cfd9c9af69494a9eec587 (diff)
downloadoauthlib-91152df142bdde134d84ed27963cda8e6b878416.tar.gz
Update classifiers.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e2870b2..718db43 100755
--- a/setup.py
+++ b/setup.py
@@ -50,7 +50,7 @@ setup(
},
install_requires=requires,
classifiers=[
- 'Development Status :: 4 - Beta',
+ 'Development Status :: 5 - Production/Stable',
'Environment :: Web Environment',
'Intended Audience :: Developers',
'License :: OSI Approved',
@@ -59,11 +59,10 @@ setup(
'Operating System :: POSIX',
'Operating System :: POSIX :: Linux',
'Programming Language :: Python',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
- 'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: Implementation',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',