summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJonathan Huot <JonathanHuot@users.noreply.github.com>2018-02-28 15:00:08 +0100
committerOmer Katz <omer.drow@gmail.com>2018-02-28 16:00:08 +0200
commit32e5ad1509a8d46fa402776f54fbabef4b1ded63 (patch)
treeb04ad72e30d5ecc5066712925c791073b05d12a6 /setup.py
parent2fe1cdb88e076f624824496c4aba6a8665e991d9 (diff)
downloadoauthlib-32e5ad1509a8d46fa402776f54fbabef4b1ded63.tar.gz
Rtd docs fix (#515)
* Added sphinx build for developers Rationale is to build docs locally to prevent RTD to break later. * Replace manual sphinx into make * Renamed idan URL to oauthlib community * Renamed http into https URLs since http is returning 302 * python requests library renamed its home URL * Add ignore list for "make linkcheck" linkcheck is doing requests to github with anonymous access, however creating an issue require an logged-in account * virtualenv changed its homepage and website. * Fixed broken link
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4640ec8..0c4e564 100755
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ setup(
author_email='idan@gazit.me',
maintainer='Ib Lundgren',
maintainer_email='ib.lundgren@gmail.com',
- url='https://github.com/idan/oauthlib',
+ url='https://github.com/oauthlib/oauthlib',
platforms='any',
license='BSD',
packages=find_packages(exclude=('docs', 'tests', 'tests.*')),