summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorHsiaoming Yang <me@lepture.com>2013-05-29 20:26:20 +0800
committerHsiaoming Yang <me@lepture.com>2013-05-29 20:26:20 +0800
commitc6c300fa33d94f875527acf52d08c05f593a3146 (patch)
treeab34e5ab80d054d2d354250c20009500fee94f53 /.travis.yml
parent77a4bf2fb595e79bb24d8173c69b8886e852fe33 (diff)
downloadoauthlib-c6c300fa33d94f875527acf52d08c05f593a3146.tar.gz
it should work this way
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index a2ca839..54b031c 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -15,7 +15,7 @@ script:
after_success:
- pip install coveralls
- - nosetests --with-coverage --cover-package=oauthlib
+ - coverage run --source=oauthlib setup.py -q nosetests
- coveralls
branches: