summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pavement.py4
-rwxr-xr-xsetup.py4
2 files changed, 4 insertions, 4 deletions
diff --git a/pavement.py b/pavement.py
index 8c418e1bc..e0c38f5df 100644
--- a/pavement.py
+++ b/pavement.py
@@ -99,10 +99,10 @@ finally:
#-----------------------------------
# Source of the release notes
-RELEASE_NOTES = 'doc/release/1.9.1-notes.rst'
+RELEASE_NOTES = 'doc/release/1.9.2-notes.rst'
# Start/end of the log (from git)
-LOG_START = 'v1.9.0'
+LOG_START = 'v1.9.1'
LOG_END = 'maintenance/1.9.x'
diff --git a/setup.py b/setup.py
index df17e0c2b..0790839ae 100755
--- a/setup.py
+++ b/setup.py
@@ -50,8 +50,8 @@ Operating System :: MacOS
MAJOR = 1
MINOR = 9
MICRO = 2
-ISRELEASED = False
-VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
+ISRELEASED = True
+VERSION = '%d.%d.%drc1' % (MAJOR, MINOR, MICRO)
# Return the git revision as a string