summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4be9127a0..92e0c7fc6 100755
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,7 @@ MAJOR = 1
MINOR = 7
MICRO = 1
ISRELEASED = True
-VERSION = '%d.%d.%drc1' % (MAJOR, MINOR, MICRO)
+VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
# Return the git revision as a string
def git_version():