summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStefan van der Walt <stefanv@berkeley.edu>2022-11-29 10:38:53 -0800
committerStefan van der Walt <stefanv@berkeley.edu>2022-11-29 10:38:57 -0800
commitfe31f6b309eb9239a91c6179badb4776fd40427e (patch)
tree031a68458a9a27caa2dae1757e89060448c2d4c4 /setup.py
parentbf148bf9cd1e5cde05353bfdbe11124523555f5c (diff)
downloadnumpy-fe31f6b309eb9239a91c6179badb4776fd40427e.tar.gz
STY: satisfy linter
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 81ea6d1a0..cd5f79340 100755
--- a/setup.py
+++ b/setup.py
@@ -463,7 +463,8 @@ def setup_package():
else:
#from numpy.distutils.core import setup
from setuptools import setup
- # workaround for broken --no-build-isolation with newer setuptools, see gh-21288
+ # workaround for broken --no-build-isolation with newer setuptools,
+ # see gh-21288
metadata["packages"] = []
try: