summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo van Kemenade <hugovk@users.noreply.github.com>2020-10-04 14:53:20 +0300
committerHugo van Kemenade <hugovk@users.noreply.github.com>2020-10-04 14:53:20 +0300
commitcac2df03a9f5caac03482b95f4db4c145ac2aa8a (patch)
tree1c418d72f3a9a8692ff7d7656f531dc5f290cae7 /setup.py
parenta30c410b1743e38ae32501f199a643629708cbd7 (diff)
downloadnumpy-cac2df03a9f5caac03482b95f4db4c145ac2aa8a.tar.gz
Already compatible with 3.10
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ffa3107af..09c66a4ee 100755
--- a/setup.py
+++ b/setup.py
@@ -60,7 +60,7 @@ ISRELEASED = False
VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
# keep this consistent with the `Programming Language :: Python :: ...` classifiers above
-if sys.version_info >= (3, 9):
+if sys.version_info >= (3, 10):
warnings.warn(
f"NumPy {VERSION} may not yet support Python "
f"{sys.version_info.major}.{sys.version_info.minor}.",