summaryrefslogtreecommitdiff
path: root/numpy/compat
diff options
context:
space:
mode:
authorCharles Harris <charlesr.harris@gmail.com>2013-08-18 11:51:25 -0600
committerCharles Harris <charlesr.harris@gmail.com>2013-08-18 11:51:25 -0600
commitfbd6510d58a47ea0d166c48a82793f05425406e4 (patch)
tree330ce703eb02d20f96099c3fe0fc36ae33d4905b /numpy/compat
parent8ddb0ce0acafe75d78df528b4d2540dfbf4b364d (diff)
downloadnumpy-fbd6510d58a47ea0d166c48a82793f05425406e4.tar.gz
STY: Giant comma spacing fixup.
Run the 2to3 ws_comma fixer on *.py files. Some lines are now too long and will need to be broken at some point. OTOH, some lines were already too long and need to be broken at some point. Now seems as good a time as any to do this with open PRs at a minimum.
Diffstat (limited to 'numpy/compat')
-rw-r--r--numpy/compat/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/numpy/compat/setup.py b/numpy/compat/setup.py
index ce0ad8c72..c163bcaf9 100644
--- a/numpy/compat/setup.py
+++ b/numpy/compat/setup.py
@@ -4,7 +4,7 @@ from __future__ import division, print_function
def configuration(parent_package='',top_path=None):
from numpy.distutils.misc_util import Configuration
- config = Configuration('compat',parent_package,top_path)
+ config = Configuration('compat', parent_package, top_path)
return config
if __name__ == '__main__':