summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulian Taylor <jtaylor.debian@googlemail.com>2013-12-31 11:01:47 +0000
committerJulian Taylor <jtaylor.debian@googlemail.com>2013-12-31 11:01:47 +0000
commit4322701029c8bf1d87203cafe781a0128dd86a62 (patch)
treeb0ea908e44e0c9d025d339ab13910ce244c8025a
parent8c66e2626856a74454f9cb827cbe421b888ed156 (diff)
downloadnumpy-1.7.2.tar.gz
REL: Release 1.7.2v1.7.2
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index dc5b3b453..4df25720a 100755
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,7 @@ MAJOR = 1
MINOR = 7
MICRO = 2
ISRELEASED = True
-VERSION = '%d.%d.%drc1' % (MAJOR, MINOR, MICRO)
+VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
# Return the git revision as a string
def git_version():