summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRalf Gommers <ralf.gommers@googlemail.com>2012-05-19 15:41:41 +0200
committerRalf Gommers <ralf.gommers@googlemail.com>2012-05-19 15:41:41 +0200
commitca07bce202ae26b6f0a73870eb2ef0b88e0210c5 (patch)
tree720683f742423b99142095ca4d06b64045e19247
parent5982e1b33d25e029429f52f181a868b70067b3b0 (diff)
downloadnumpy-1.6.2.tar.gz
REL: set version to 1.6.2.v1.6.2
-rw-r--r--pavement.py4
-rwxr-xr-xsetup.py4
2 files changed, 4 insertions, 4 deletions
diff --git a/pavement.py b/pavement.py
index abe1bebb2..1ddf59986 100644
--- a/pavement.py
+++ b/pavement.py
@@ -101,8 +101,8 @@ finally:
RELEASE_NOTES = 'doc/release/1.6.2-notes.rst'
# Start/end of the log (from git)
-LOG_START = 'v1.5.0'
-LOG_END = 'v1.6.2rc1'
+LOG_START = 'v1.6.1'
+LOG_END = 'v1.6.2'
#-------------------------------------------------------
diff --git a/setup.py b/setup.py
index 8cd119a45..941dbaf13 100755
--- a/setup.py
+++ b/setup.py
@@ -57,8 +57,8 @@ PLATFORMS = ["Windows", "Linux", "Solaris", "Mac OS-X", "Unix"]
MAJOR = 1
MINOR = 6
MICRO = 2
-ISRELEASED = False
-VERSION = '%d.%d.%drc2' % (MAJOR, MINOR, MICRO)
+ISRELEASED = True
+VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
# Return the git revision as a string
def git_version():