summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Cournapeau <cournape@gmail.com>2009-04-05 05:05:01 +0000
committerDavid Cournapeau <cournape@gmail.com>2009-04-05 05:05:01 +0000
commitc3e0147d49286c0cb1b65a95d42f5eb4a4779129 (patch)
treee462a51c7a322c4924448130d1a1f2a817017021
parent66d80f358d10fede3743809eceba32a47f103907 (diff)
downloadnumpy-1.3.0.tar.gz
Release 1.3.0.v1.3.0
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 61342b7b3..0d06cb8c6 100755
--- a/setup.py
+++ b/setup.py
@@ -51,8 +51,8 @@ PLATFORMS = ["Windows", "Linux", "Solaris", "Mac OS-X", "Unix"]
MAJOR = 1
MINOR = 3
MICRO = 0
-ISRELEASED = False
-VERSION = '%d.%d.%drc3' % (MAJOR, MINOR, MICRO)
+ISRELEASED = True
+VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
# Return the svn version as a string, raise a ValueError otherwise
def svn_version():