summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorBlake Griffith <blake.a.griffith@gmail.com>2013-08-15 12:35:27 -0500
committerBlake Griffith <blake.a.griffith@gmail.com>2013-09-05 20:09:44 -0500
commit332057144d91e227f4e619e6dc8d8701d23a9ec5 (patch)
treed67537a2a2b66636b7e3904c79daee9e3c185f35 /.travis.yml
parent022aea859a01a0f11372b28267a74aff9b8880f9 (diff)
downloadnumpy-332057144d91e227f4e619e6dc8d8701d23a9ec5.tar.gz
BLD TRAVIS: Added libatlas to travis build so it can test BLAS stuff.
sudo apt-get install -qq libatlas-dev libatlas-base-dev
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index e3829dea0..38b1ec0c9 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -26,7 +26,9 @@ before_install:
- pip install nose
# pip install coverage
- python -V
+ - sudo apt-get install -qq libatlas-dev libatlas-base-dev
- popd
+
install:
# We used to use 'setup.py install' here, but that has the terrible
# behaviour that if a copy of the package is already installed in