summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Pellerin <jpellerin@gmail.com>2007-07-07 18:00:14 +0000
committerJason Pellerin <jpellerin@gmail.com>2007-07-07 18:00:14 +0000
commit62b9de7fad7461c20c01e6474336e458296a89ea (patch)
treefec2e1cb48ad6ea9c23e19aad27fd0057a5963da /setup.py
parentd0c4c298ee4a010dd7d44b5d3ca4d3061b8bd11c (diff)
downloadnose-62b9de7fad7461c20c01e6474336e458296a89ea.tar.gz
Preparing for 0.10a1 release
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 7 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index ab46b9d..14fdd1f 100644
--- a/setup.py
+++ b/setup.py
@@ -40,14 +40,17 @@ setup(
These features, and many more, are customizable through the use of
plugins. Plugins included with nose provide support for doctest, code
- coverage and profiling, and flexible attribute-based test
- selection. More information about writing plugins may be found on the
- wiki, here: http://code.google.com/p/python-nose/wiki/WritingPlugins.
+ coverage and profiling, flexible attribute-based test selection,
+ output capture and more. More information about writing plugins may be
+ found on the wiki, here:
+ http://code.google.com/p/python-nose/wiki/WritingPlugins, and in the nose
+ API documentation, here:
+ http://somethingaboutorange.com/mrl/projects/nose/%s/doc/
If you have recently reported a bug marked as fixed, or have a craving for
the very latest, you may want the development version instead:
http://python-nose.googlecode.com/svn/trunk#egg=nose-dev
- """,
+ """ % VERSION,
license = 'GNU LGPL',
keywords = 'test unittest doctest automatic discovery',
url = 'http://somethingaboutorange.com/mrl/projects/nose/',