summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Szakmeister <john@szakmeister.net>2014-08-24 06:57:38 -0400
committerJohn Szakmeister <john@szakmeister.net>2014-08-24 06:57:38 -0400
commit08d134270b035dac3310cd877bb0fe9ab678303a (patch)
treecf2e133381f856939a02ff1c594d70b6b61e22d9
parentd6e11c28e1cd8f98c5789b15b7d7b3205549b7a4 (diff)
downloadnose-08d134270b035dac3310cd877bb0fe9ab678303a.tar.gz
Update the version number and the NEWS.release_1.3.4
-rw-r--r--NEWS5
-rw-r--r--nose/__init__.py2
-rw-r--r--setup.py2
3 files changed, 5 insertions, 4 deletions
diff --git a/NEWS b/NEWS
index c39bd44..c217e64 100644
--- a/NEWS
+++ b/NEWS
@@ -1,7 +1,8 @@
-1.3.3
+1.3.4
-----
-1.3.3 fixes a simple issue with the reported version number.
+1.3.4 fixes an issue with Python 3.4 and initializing a TestSuite
+properly, along with a couple of other minor issues.
Also note that nose 1.x is in maintenance mode. We will not be
looking to add any features, and you should seriously consider
diff --git a/nose/__init__.py b/nose/__init__.py
index a9d7a29..8ab010b 100644
--- a/nose/__init__.py
+++ b/nose/__init__.py
@@ -4,7 +4,7 @@ from nose.exc import SkipTest, DeprecatedTest
from nose.tools import with_setup
__author__ = 'Jason Pellerin'
-__versioninfo__ = (1, 3, 3)
+__versioninfo__ = (1, 3, 4)
__version__ = '.'.join(map(str, __versioninfo__))
__all__ = [
diff --git a/setup.py b/setup.py
index e2b0392..ef74e4f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import sys
import os
-VERSION = '1.3.3'
+VERSION = '1.3.4'
py_vers_tag = '-%s.%s' % sys.version_info[:2]
test_dirs = ['functional_tests', 'unit_tests', os.path.join('doc','doc_tests'), 'nose']