summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJarrod Millman <jarrod.millman@gmail.com>2022-02-12 13:28:53 -0800
committerGitHub <noreply@github.com>2022-02-12 13:28:53 -0800
commit6356aa954724dddbbd4686f16f4c3b070beb8a62 (patch)
tree5466bc7f8e02d2a829732f1dbbf54d61b60ba768 /setup.py
parent76ecf13278eb8afda33d4450d2cf0727b5314bd1 (diff)
downloadnetworkx-6356aa954724dddbbd4686f16f4c3b070beb8a62.tar.gz
Use pytest-mpl (#4579)
* Use pytest-mpl * Try circleci * New * Fix * Fix test * Add documentation * Install default requirments on Circle CI * Install pytest on circle CI * Update python image * Test house w/ colors Co-authored-by: Mridul Seth <mail@mriduls.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 73b1eda0..b6464d2f 100644
--- a/setup.py
+++ b/setup.py
@@ -146,7 +146,7 @@ package_data = {
"networkx.algorithms.tree": ["tests/*.py"],
"networkx.classes": ["tests/*.py"],
"networkx.generators": ["tests/*.py", "atlas.dat.gz"],
- "networkx.drawing": ["tests/*.py"],
+ "networkx.drawing": ["tests/*.py", "tests/baseline/*png"],
"networkx.linalg": ["tests/*.py"],
"networkx.readwrite": ["tests/*.py"],
"networkx.readwrite.json_graph": ["tests/*.py"],