summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGELOG6
-rw-r--r--README.rst6
-rw-r--r--setup.py2
3 files changed, 9 insertions, 5 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 8159cf7..c74ffc9 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,8 +1,12 @@
+2014-05-19 Version 0.10.4
+
+ * Fixed a problem with multi-part Netlink messages on Linux.
+
2014-05-06 Version 0.10.3
* When using Netlink (i.e. Linux), check for the constant
NLM_F_DUMP_INTR, since it only appeared in kernel version 3.1
-
+
2014-05-03 Version 0.10.2
* Added a workaround for broken netlink headers on certain Linux
diff --git a/README.rst b/README.rst
index 2b2a886..67889c8 100644
--- a/README.rst
+++ b/README.rst
@@ -1,4 +1,4 @@
-netifaces 0.10.3
+netifaces 0.10.4
================
.. image:: https://drone.io/bitbucket.org/al45tair/netifaces/status.png
@@ -24,8 +24,8 @@ This package attempts to solve that problem.
First you need to install it, which you can do by typing::
- tar xvzf netifaces-0.10.3.tar.gz
- cd netifaces-0.10.3
+ tar xvzf netifaces-0.10.4.tar.gz
+ cd netifaces-0.10.4
python setup.py install
Once that's done, you'll need to start Python and do something like the
diff --git a/setup.py b/setup.py
index 18925ba..b149417 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ if sys.version_info[0] == 2:
else:
output = getattr(__builtins__, 'print')
-__version__ = "0.10.3"
+__version__ = "0.10.4"
# Disable hard links, otherwise building distributions fails on OS X
try: