summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSeth M Morton <seth.m.morton@gmail.com>2012-08-08 23:41:56 -0400
committerSeth M Morton <seth.m.morton@gmail.com>2012-08-08 23:41:56 -0400
commit6dcf38a5b2bae2dbacf9a99f26b861a6e34f687d (patch)
treecacd315f36a1b131d3f38ed6ec413c0a656a9e53 /setup.py
parente4380d185973d58ee54e6e9efa0822bc6c70b002 (diff)
downloadnatsort-6dcf38a5b2bae2dbacf9a99f26b861a6e34f687d.tar.gz
Switched to setuptools and added ez_setup
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9513642..6f767f4 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,9 @@
-from distutils.core import setup
+#! /usr/bin/env python
+
+# In case setuptools is not installed
+import ez_setup
+ez_setup.use_setuptools()
+from setuptools import setup
from os.path import join
setup(name='natsort',