summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSeth M Morton <seth.m.morton@gmail.com>2016-05-01 12:33:39 -0700
committerSeth M Morton <seth.m.morton@gmail.com>2016-05-01 12:33:39 -0700
commit48fcf867d6c60302c1ddc2817367b8fce36206fc (patch)
tree3e49455d26c42d0f526edafc4a82dba75b87ffb2 /setup.py
parentc008307dc4451b95fd2ca24e2562943cd0c66d45 (diff)
downloadnatsort-48fcf867d6c60302c1ddc2817367b8fce36206fc.tar.gz
Fixed setup.py classifiers.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py32
1 files changed, 19 insertions, 13 deletions
diff --git a/setup.py b/setup.py
index 68351a6..f815fa9 100644
--- a/setup.py
+++ b/setup.py
@@ -86,18 +86,24 @@ setup(
description=DESCRIPTION,
long_description=LONG_DESCRIPTION,
classifiers=(
- b'Development Status :: 5 - Production/Stable',
- b'Intended Audience :: Developers',
- b'Intended Audience :: Science/Research',
- b'Intended Audience :: System Administrators',
- b'Intended Audience :: Information Technology',
- b'Operating System :: OS Independent',
- b'License :: OSI Approved :: MIT License',
- b'Natural Language :: English',
- b'Programming Language :: Python :: 2.6',
- b'Programming Language :: Python :: 2.7',
- b'Programming Language :: Python :: 3',
- b'Topic :: Scientific/Engineering :: Information Analysis',
- b'Topic :: Utilities',
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'Intended Audience :: Science/Research',
+ 'Intended Audience :: System Administrators',
+ 'Intended Audience :: Information Technology',
+ 'Intended Audience :: Financial and Insurance Industry',
+ 'Operating System :: OS Independent',
+ 'License :: OSI Approved :: MIT License',
+ 'Natural Language :: English',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Topic :: Scientific/Engineering :: Information Analysis',
+ 'Topic :: Utilities',
+ 'Topic :: Text Processing',
)
)