summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSeth Morton <seth.m.morton@gmail.com>2019-11-12 22:50:57 -0800
committerSeth Morton <seth.m.morton@gmail.com>2019-11-13 09:24:53 -0800
commit151735dca09339e28536e49db251374d0beb8a61 (patch)
tree7f3d332c11d05246692e38c04862cdcb9cc82eb8 /setup.py
parent5959dec362b97881c5bf296b5e283246979ca582 (diff)
downloadnatsort-151735dca09339e28536e49db251374d0beb8a61.tar.gz
Revert removal of Python 2.7 in one commitThis is to make a release that supports Python 3.8 and Python 2.7. Thiscommit can be reverted to then remove 2.7 support again.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0f556bc..c732bea 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ setup(
version='6.1.0',
packages=find_packages(),
entry_points={'console_scripts': ['natsort = natsort.__main__:main']},
- python_requires=">=3.4",
+ python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
extras_require={
'fast': ["fastnumbers >= 2.0.0"],
'icu': ["PyICU >= 1.0.0"]