summaryrefslogtreecommitdiff
path: root/build-manylinux1-wheels.sh
diff options
context:
space:
mode:
Diffstat (limited to 'build-manylinux1-wheels.sh')
-rwxr-xr-xbuild-manylinux1-wheels.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/build-manylinux1-wheels.sh b/build-manylinux1-wheels.sh
index 5423e8e..9b188c5 100755
--- a/build-manylinux1-wheels.sh
+++ b/build-manylinux1-wheels.sh
@@ -6,7 +6,7 @@ set -e -x
yum install -y cmake openssl-devel gcc automake
# Compile wheels
-for PYBIN in /opt/python/*/bin; do
+for PYBIN in /opt/python/cp*/bin; do
# Ensure a fresh build of rabbitmq-c.
(cd /workspace && PATH="${PYBIN}:${PATH}" make clean)
(cd /workspace && "${PYBIN}"/python setup.py install)
@@ -23,7 +23,7 @@ for whl in wheelhouse/*linux*.whl; do
done
# Install packages and test
-for PYBIN in /opt/python/*/bin/; do
+for PYBIN in /opt/python/cp*/bin/; do
PYVER=$(echo "${PYBIN}" | cut -d'/' -f 4)
# amqp 5.0.0a1 and vine 5.0.0a1 breaks python2