summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fe4c397..37b7e82 100644
--- a/setup.py
+++ b/setup.py
@@ -205,7 +205,7 @@ if 'install' in sys.argv and 'build' not in sys.argv:
sys.argv[:_index] + ['build', 'install'] + sys.argv[_index + 1:]
)
-# 'bdist_egg doesn't always call build for some reason
+# 'bdist_wheel doesn't always call build for some reason
if 'bdist_wheel' in sys.argv and 'build' not in sys.argv:
_index = sys.argv.index('bdist_wheel')
sys.argv[:] = (