summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabre Florian <ffabre@hybird.org>2018-02-13 15:10:28 +0100
committerFabre Florian <ffabre@hybird.org>2018-02-13 15:10:28 +0100
commitdbf12e0d088a932b5e64889499ccc7cfd969c0d2 (patch)
tree94b3d5a83e2efe5395fa40c1c951ae7c474cc26e
parente3ef92660abea2b36d41e2de04890224f23fd856 (diff)
downloadlibrabbitmq-dbf12e0d088a932b5e64889499ccc7cfd969c0d2.tar.gz
Fix a comment
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fe4c397..37b7e82 100644
--- a/setup.py
+++ b/setup.py
@@ -205,7 +205,7 @@ if 'install' in sys.argv and 'build' not in sys.argv:
sys.argv[:_index] + ['build', 'install'] + sys.argv[_index + 1:]
)
-# 'bdist_egg doesn't always call build for some reason
+# 'bdist_wheel doesn't always call build for some reason
if 'bdist_wheel' in sys.argv and 'build' not in sys.argv:
_index = sys.argv.index('bdist_wheel')
sys.argv[:] = (