summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 50de0cc5..5031fcd5 100644
--- a/setup.py
+++ b/setup.py
@@ -98,7 +98,7 @@ setup(
},
platforms=['any'],
license='BSD-3-Clause',
- python_requires=">=3.7",
+ python_requires=">=3.8",
install_requires=reqs('default.txt'),
tests_require=reqs('test.txt'),
extras_require={
@@ -125,7 +125,6 @@ setup(
'Programming Language :: Python',
'Programming Language :: Python :: 3 :: Only',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: 3.10',