diff options
author | Ask Solem <ask@celeryproject.org> | 2016-08-23 12:52:14 -0700 |
---|---|---|
committer | Ask Solem <ask@celeryproject.org> | 2016-08-23 12:52:14 -0700 |
commit | cff1b829cd43e53b6ca19820362c00533d147864 (patch) | |
tree | c563887b2201de2d6678a7024cf33b41e05639bc | |
parent | bccb4a9d17e72226ef65960c977d7ae09f70bdc5 (diff) | |
download | kombu-cff1b829cd43e53b6ca19820362c00533d147864.tar.gz |
Moves funtests -> t/integration
-rw-r--r-- | setup.cfg | 2 | ||||
-rw-r--r-- | t/integration/__init__.py (renamed from funtests/__init__.py) | 0 | ||||
-rw-r--r-- | t/integration/setup.cfg (renamed from funtests/setup.cfg) | 0 | ||||
-rw-r--r-- | t/integration/setup.py (renamed from funtests/setup.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/__init__.py (renamed from funtests/tests/__init__.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_SLMQ.py (renamed from funtests/tests/test_SLMQ.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_SQS.py (renamed from funtests/tests/test_SQS.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_amqp.py (renamed from funtests/tests/test_amqp.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_librabbitmq.py (renamed from funtests/tests/test_librabbitmq.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_mongodb.py (renamed from funtests/tests/test_mongodb.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_pyamqp.py (renamed from funtests/tests/test_pyamqp.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_qpid.py (renamed from funtests/tests/test_qpid.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_redis.py (renamed from funtests/tests/test_redis.py) | 0 | ||||
-rw-r--r-- | t/integration/tests/test_zookeeper.py (renamed from funtests/tests/test_zookeeper.py) | 0 | ||||
-rw-r--r-- | t/integration/transport.py (renamed from funtests/transport.py) | 0 | ||||
-rw-r--r-- | t/unit/conftest.py (renamed from t/conftest.py) | 0 |
16 files changed, 1 insertions, 1 deletions
@@ -1,5 +1,5 @@ [tool:pytest] -testpaths = t/ +testpaths = t/unit/ python_classes = test_* [build_sphinx] diff --git a/funtests/__init__.py b/t/integration/__init__.py index 8131c98c..8131c98c 100644 --- a/funtests/__init__.py +++ b/t/integration/__init__.py diff --git a/funtests/setup.cfg b/t/integration/setup.cfg index 321d1e49..321d1e49 100644 --- a/funtests/setup.cfg +++ b/t/integration/setup.cfg diff --git a/funtests/setup.py b/t/integration/setup.py index 8d543450..8d543450 100644 --- a/funtests/setup.py +++ b/t/integration/setup.py diff --git a/funtests/tests/__init__.py b/t/integration/tests/__init__.py index 2347cc18..2347cc18 100644 --- a/funtests/tests/__init__.py +++ b/t/integration/tests/__init__.py diff --git a/funtests/tests/test_SLMQ.py b/t/integration/tests/test_SLMQ.py index 33ba76ad..33ba76ad 100644 --- a/funtests/tests/test_SLMQ.py +++ b/t/integration/tests/test_SLMQ.py diff --git a/funtests/tests/test_SQS.py b/t/integration/tests/test_SQS.py index 676ba994..676ba994 100644 --- a/funtests/tests/test_SQS.py +++ b/t/integration/tests/test_SQS.py diff --git a/funtests/tests/test_amqp.py b/t/integration/tests/test_amqp.py index 39dfbbf1..39dfbbf1 100644 --- a/funtests/tests/test_amqp.py +++ b/t/integration/tests/test_amqp.py diff --git a/funtests/tests/test_librabbitmq.py b/t/integration/tests/test_librabbitmq.py index 11840ca1..11840ca1 100644 --- a/funtests/tests/test_librabbitmq.py +++ b/t/integration/tests/test_librabbitmq.py diff --git a/funtests/tests/test_mongodb.py b/t/integration/tests/test_mongodb.py index dcf00ef1..dcf00ef1 100644 --- a/funtests/tests/test_mongodb.py +++ b/t/integration/tests/test_mongodb.py diff --git a/funtests/tests/test_pyamqp.py b/t/integration/tests/test_pyamqp.py index 39dfbbf1..39dfbbf1 100644 --- a/funtests/tests/test_pyamqp.py +++ b/t/integration/tests/test_pyamqp.py diff --git a/funtests/tests/test_qpid.py b/t/integration/tests/test_qpid.py index d7e53e82..d7e53e82 100644 --- a/funtests/tests/test_qpid.py +++ b/t/integration/tests/test_qpid.py diff --git a/funtests/tests/test_redis.py b/t/integration/tests/test_redis.py index 48c3916e..48c3916e 100644 --- a/funtests/tests/test_redis.py +++ b/t/integration/tests/test_redis.py diff --git a/funtests/tests/test_zookeeper.py b/t/integration/tests/test_zookeeper.py index 147bfdc9..147bfdc9 100644 --- a/funtests/tests/test_zookeeper.py +++ b/t/integration/tests/test_zookeeper.py diff --git a/funtests/transport.py b/t/integration/transport.py index 41b67284..41b67284 100644 --- a/funtests/transport.py +++ b/t/integration/transport.py diff --git a/t/conftest.py b/t/unit/conftest.py index 9e8e959f..9e8e959f 100644 --- a/t/conftest.py +++ b/t/unit/conftest.py |