summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAsif Saif Uddin <auvipy@gmail.com>2019-06-06 10:15:12 +0600
committerAsif Saif Uddin <auvipy@gmail.com>2019-06-06 10:15:12 +0600
commit0f891967b3327d3c70ecc3841fbdd3a24e8d430e (patch)
tree045578c0405eed60d35fad5f9a9fe06a27737aa9
parente65bddb9f5cf3bcbeefba21bb1c4f0ec215d44b9 (diff)
downloadkombu-0f891967b3327d3c70ecc3841fbdd3a24e8d430e.tar.gz
version 4.6.14.6.1
-rw-r--r--Changelog11
-rw-r--r--README.rst7
-rw-r--r--kombu/__init__.py2
-rw-r--r--setup.py10
4 files changed, 20 insertions, 10 deletions
diff --git a/Changelog b/Changelog
index d282b029..2a5a4cbc 100644
--- a/Changelog
+++ b/Changelog
@@ -4,7 +4,16 @@
Change history
================
-.. _version-4.6.0:
+.. _version-4.6.1:
+
+4.6.1
+=====
+:release-date: 2019-06-06 10:30 A.M UTC+6:00
+:release-by: Asif Saif Uddin
+
+- Fix some newly introduced bug in kombu 4.6
+
+.. _version-4.6.1:
4.6.0
=====
diff --git a/README.rst b/README.rst
index c7ecc150..263a6ea5 100644
--- a/README.rst
+++ b/README.rst
@@ -4,7 +4,7 @@
|build-status| |coverage| |license| |wheel| |pyversion| |pyimp| |[![Downloads](https://pepy.tech/badge/kombu)](https://pepy.tech/project/kombu)|
-:Version: 4.5.0
+:Version: 4.6.1
:Documentation: https://kombu.readthedocs.io/
:Download: https://pypi.org/project/kombu/
:Source: https://github.com/celery/kombu/
@@ -355,6 +355,7 @@ file in the top distribution directory for the full license text.
:target: https://pypi.org/project/kombu/
.. |pyimp| image:: https://img.shields.io/pypi/implementation/kombu.svg
- :alt: Support Python implementations.
- :target: https://pypi.org/project/kombu/
+ :alt: Support Python implementations.
+ :target: https://pypi.org/project/kombu/
--
+
diff --git a/kombu/__init__.py b/kombu/__init__.py
index b47b766f..0b1b664e 100644
--- a/kombu/__init__.py
+++ b/kombu/__init__.py
@@ -10,7 +10,7 @@ if sys.version_info < (2, 7): # pragma: no cover
from collections import namedtuple # noqa
-__version__ = '4.6.0'
+__version__ = '4.6.1'
__author__ = 'Ask Solem'
__contact__ = 'ask@celeryproject.org'
__homepage__ = 'https://kombu.readthedocs.io'
diff --git a/setup.py b/setup.py
index da970474..908c2abf 100644
--- a/setup.py
+++ b/setup.py
@@ -63,10 +63,10 @@ def fullsplit(path, result=None):
for scheme in list(INSTALL_SCHEMES.values()):
scheme['data'] = scheme['purelib']
-if os.path.exists('README.rst'):
- long_description = codecs.open('README.rst', 'r', 'utf-8').read()
-else:
- long_description = 'See https://pypi.org/project/kombu/'
+#if os.path.exists('README.rst'):
+# long_description = codecs.open('README.rst', 'r', 'utf-8').read()
+#else:
+# long_description = 'See https://pypi.org/project/kombu/'
# -*- Installation Requires -*-
py_version = sys.version_info
@@ -106,7 +106,7 @@ setup(
packages=setuptools.find_packages(exclude=['t', 't.*']),
version=meta['version'],
description=meta['doc'],
- long_description=long_description,
+ # long_description=long_description,
keywords='messaging message amqp rabbitmq redis actor producer consumer',
author=meta['author'],
author_email=meta['contact'],