summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAsif Saif Uddin <auvipy@gmail.com>2021-11-06 15:46:08 +0600
committerGitHub <noreply@github.com>2021-11-06 15:46:08 +0600
commitc531cd0464f5e60335ac6d6a181708eb160bfc43 (patch)
tree507971b8e63bf5d3086d020e6087dcb5fc9a9e64
parent94b2331cfceec4944a7e4180fa333e333b0d2be7 (diff)
downloadkombu-setup.tar.gz
add python 3.10 to classifiersetup
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fc279743..7478839d 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-#!/usr/bin/env python
+#!/usr/bin/env python3
import os
import re
import sys
@@ -141,6 +141,7 @@ setup(
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Intended Audience :: Developers',