summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAsif Saif Uddin <auvipy@gmail.com>2021-09-27 19:27:20 +0600
committerGitHub <noreply@github.com>2021-09-27 19:27:20 +0600
commit31ae6dc7a28493b5e122d880b4d9502d00ec4045 (patch)
tree73cc7d142e86903bf1f4551a20a18479d980f15e
parent580b5219cc50cad278c4b664d0e0f85e37a5e9ea (diff)
downloadkombu-py37.tar.gz
py3.7+ on setuppy37
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e1bf1cd4..f35412f6 100644
--- a/setup.py
+++ b/setup.py
@@ -112,7 +112,7 @@ setup(
zip_safe=False,
license='BSD',
cmdclass={'test': pytest},
- python_requires=">=3.6",
+ python_requires=">=3.7",
install_requires=reqs('default.txt'),
tests_require=reqs('test.txt'),
extras_require={
@@ -138,7 +138,6 @@ setup(
'Programming Language :: Python',
'Programming Language :: Python :: 3 :: Only',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',