summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2014-01-01 18:59:27 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2014-01-01 18:59:27 -0500
commit5b2310b95042c15f3777043927e54f1bb5f77dea (patch)
treeaa7ed4d06037d3f2a0dcee5e10f49431c373b82c
parent16bcc8daedd264f0398418f1a07593948b466c1d (diff)
downloadisort-release/3.0.0.tar.gz
Bump version to 3.0.0release/3.0.0
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/isort/__init__.py b/isort/__init__.py
index 1f221acb..8b63640c 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -25,4 +25,4 @@ from __future__ import absolute_import, division, print_function, unicode_litera
from . import settings
from .isort import SECTION_NAMES, SECTIONS, SortImports
-__version__ = "2.6.3"
+__version__ = "3.0.0"
diff --git a/setup.py b/setup.py
index 50a85c6d..d823340e 100755
--- a/setup.py
+++ b/setup.py
@@ -42,13 +42,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='isort',
- version='2.6.3',
+ version='3.0.0',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/isort',
- download_url='https://github.com/timothycrosley/isort/archive/2.6.3.tar.gz',
+ download_url='https://github.com/timothycrosley/isort/archive/3.0.0.tar.gz',
license="MIT",
scripts=['scripts/isort'],
packages=['isort'],