summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2019-04-07 16:11:22 -0700
committerTimothy Crosley <timothy.crosley@gmail.com>2019-04-07 16:11:22 -0700
commit7f0363429a633df2c53cfbb9beae0360e27acd75 (patch)
tree589b49d60d1874808cae5d029f74bd5c99eeff41
parent628edf5e13f7756a749c6e107beffb2a541832b8 (diff)
downloadisort-4.3.17.tar.gz
Release version 4.3.174.3.17
-rw-r--r--CHANGELOG.md3
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 5 insertions, 2 deletions
diff --git a/CHANGELOG.md b/CHANGELOG.md
index 6a5cba78..91d31381 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,6 +1,9 @@
Changelog
=========
+### 4.3.17 - April 7, 2019 - hot fix release
+- Fixed issue #905 & #919: Import section headers behaving strangely
+
### 4.3.16 - March 23, 2019 - hot fix release
- Fixed issue #909 - skip and skip-glob are not enforced when using settings-path.
- Fixed issue #907 - appdirs optional requirement does not correctly specify version
diff --git a/isort/__init__.py b/isort/__init__.py
index 8f80881b..fba94874 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -25,4 +25,4 @@ from __future__ import absolute_import, division, print_function, unicode_litera
from . import settings # noqa: F401
from .isort import SortImports # noqa: F401
-__version__ = "4.3.16"
+__version__ = "4.3.17"
diff --git a/setup.py b/setup.py
index 7b4f25fa..800ccf76 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ with open('README.rst') as f:
readme = f.read()
setup(name='isort',
- version='4.3.16',
+ version='4.3.17',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',