summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d5a3427..f95e8c2 100644
--- a/setup.py
+++ b/setup.py
@@ -22,6 +22,7 @@ setup(
# keywords = '',
url="https://github.com/gweis/isodate/",
long_description=(read("README.rst") + read("CHANGES.txt") + read("TODO.txt")),
+ python_requires=">=3.7",
classifiers=[
"Development Status :: 4 - Beta",
# 'Environment :: Web Environment',
@@ -36,7 +37,7 @@ setup(
"Programming Language :: Python :: 3.10",
"Programming Language :: Python :: Implementation :: PyPy",
"Topic :: Internet",
- ("Topic :: Software Development :" ": Libraries :: Python Modules"),
+ "Topic :: Software Development :: Libraries :: Python Modules",
],
test_suite="isodate.tests.test_suite",
)